# Table of Contents

1 Introduction ........................................................................................................ 1

2 Safety Declaration .......................................................................................... 1

3 System Requirement ...................................................................................... 1

4 Description of Installation ............................................................................ 2
   4.1 Installation ................................................................................................. 2
   4.2 Uninstallation ............................................................................................ 5

5 Interface Outline ............................................................................................... 7
   5.1 Connected Running .................................................................................... 8
   5.2 Manual/Auto Operation ............................................................................ 9
   5.3 Message Display Field ............................................................................. 13

6 Operation Procedure and Cautions ................................................................. 14
   6.1 Open Program .......................................................................................... 14
   6.2 Toolbar ..................................................................................................... 15
   6.3 Connection and Initialization .................................................................. 16
   6.4 Motion Command ..................................................................................... 19
   6.5 Auto Operation ......................................................................................... 24

Appendix: Quick Operation Procedure ............................................................... 27
1 Introduction

The HIWIN XEG series Electric Gripper utilizes a human-machine interface software which adopts the XEG-C1 gripper controller to manage the grippers various parameters. Using the human-machine interface software you're able to set up position assignment commands, adjust gripper velocity, and switch object identification etc. You also have the capability of saving parameters/ motion profiles, and simplify the working procedures with ease. In addition, you're able to monitor the status of the electric gripper at any time. Through the above-mentioned functions, the HIWIN Electric Gripper human-machine interface software offers the user a simple and easy to navigate interface which enhances the HIWIN XEG series Electric Gripper operation.

2 Safety Declaration

Before using the HIWIN XEG series Electric Gripper, be sure you have read this entire manual in detail and strictly follow all rules to ensure your safety during operation. The purpose of this safety declaration is to inform users to be cautious when operating the HIWIN XEG series Electric Gripper. Please use standard safety practices throughout all stages of operation. As an extra safety precaution, users should wear personal protective equipment to prevent against injury and unexpected equipment failure.

3 System Requirements

- Operating system: Windows XP or higher.
- Computer must have a RS232 connection or USB port.
- Operating system must have .NET Framework 4 Client Profile or higher.
4 Description of Installation

4.1 Installation

The human-machine interface needs to be installed in order to gain access to the computer operation controller. The installation file for the human-machine interface is located on the CD [Program Files] directory. When the user opens the directory, the contents will be displayed as shown in Figure 4.1.

![Figure 4.1 Installation file directory](image)

There are two files on the [Program Files] directory. The user needs to double click [setup] to begin the installation process for the human-machine interface software. After clicking, the InstallShield Wizard window will pop up, shown in Figure 4.2.

![Figure 4.2 InstallShield Wizard window](image)
After reading, click [Next] to enter the installation route selection, shown in Figure 4.3.

![Figure 4.3 Installation route selection](image)

The system preselects a default installation location. If the user would like to alter this location, then click [Change] and select the desired location for the installation folder. Verify the installation folders location then click [Next] to advance to the confirmation page, shown in Figure 4.4.

![Figure 4.4 Confirmation page](image)
The installation contents and setting are listed on the confirmation page. If the user wishes to alter any setting until this point, click the [Back] button and change as necessary. If everything on the confirmation page is correct, then click [Install] to launch the installation process, see Figure 4.5.

![Figure 4.5 Installing](image)

The InstallShield Wizard will install the program onto the computer. Be patient, this process can take several minutes to accomplish.

After installation has completed, the user has the option to select [Launch the program] to start the human-machine interface at once or deselect [Launch the program] to launch the program at a later time. Click [Finish] to exit the InstallShield Wizard, see Figure 4.6.
4.2 Uninstallation

When the user wants to uninstall the human-machine interface, they have two options to accomplish this task. The first is through control panel, [Control Panel]→[Uninstall a Program], shown in Figure 4.7, then select HIWIN ElectricGripper and click [Uninstall]. The next option is through the start menu, [Start]→[HIWIN TECHNOLOGIES CORP]→[HIWIN Electric Gripper], click [Uninstall] to remove the program, see in Figure 4.8.

Figure 4.6 Finish Installation

Figure 4.7 Uninstall program via Control Panel
Figure 4.8 Uninstall program via start menu
5 Interface Outline

This Chapter will introduce the different components of the human-machine interface briefly, and a more detailed explanation will be described in relevant Chapters. After the user finishes installation and launches the program, the human-machine interface window will be displayed.

The human-machine interface allows the user to conveniently operate the Electric Gripper. There are test procedures in the human-machine interface to assure an errorless motion. The interface compiles the motion and testing so that the motions saved on the built-in memory can be adopted at any time. During operation the user can check the current running status of the Electric Gripper and can be monitored throughout all phases. The main page of the human-machine interface is shown in Figure 5.1, its contents include: Connected Running, Manual/Auto Operation, Message Display Field etc.
5.1 Connect

The Connect section is responsible for connecting the human-machine interface to the controller. The user can run initialization of the controller and hardware devices, as well as loading relevant parameter settings. The Connect is shown in Figure 5.2, including: Setting and Display, RESET, STOP.
Setting and Display

Displays the current COM Port, Model Type, the connection and running status. The COM Port can be set in [Setting] of the Toolbar. After the Model Type of the Electric Gripper is selected, the connection can be established.

RESET

The reset button returns the Electric Gripper back to [1.00mm] position. Once the power is off, the [RESET] must be clicked to finish the start of machine.

STOP

Any motion of the Electric Gripper can be stopped and all follow-up motion will not be influenced by that stop. The stop button acts as an emergency stop.

5.2 Manual/Auto Operation

Manual/Auto Operation is responsible for setting the motion and test procedures for the Electric Gripper, which offers [Manual] operation mode and [Auto] operation mode.

Manual

The [Manual] tab lets the user edit and adjust a single motion. The [Manual] tab is shown in Figure 5.3, which includes three sections: (1) [JOG], (2) [Motion Test], (3) [Current Position] and [Current Status].
10

(1) [JOG]

The jog function allows you to carry out a single movement or continuous motion. There are 10 different velocity selections that can be utilized when opening or closing the Electric Gripper.

Click [Open]/[Close]: Executes a small section of stroke with the selected velocity.
Hold [Open]/[Close]: Executes a small section of stroke with the selected velocity until [Open]/[Close] is released.

(2) [Motion Test]

This section is responsible for editing the motion parameters of the Electric Gripper, the selection of memory and the execution of memory.

[Direction]: Three modes available [Open], [Close] and [Absolute]
[Position]: Motion amount of [Open] and [Close] or [Absolute] position
[Gripping stroke]: Stroke of grip status
[Gripping speed.]: Velocity of grip status
[Motion speed]: Velocity of motion status
[Acceleration]: Including [Low], [Middle], [High] and [Uniform]

[Gripper Force]: Force of grip status

[Execute]: Execute the motion of every parameter

[Clear]: Clear all parameter settings

[DataNo.]: 30 memory positions from [Data1] to [Data30]

[Exec Mem.]: Execute the selection of [Memory Position]

[Write Data to Mem. Table]: Write every parameter into [Memory Table] designated by [DataNo.]

(Note 1: Only write data to [Memory Table] that has not been written into the memory yet.)

(Note 2: If [Memory Table] has already been written, the new data will replace the old one.)

(3) [Current Position] and [Current Status]

This section displays a read out of the [Current Position] for the Electric Gripper and shows the [Current Status] on which mode the Electric Gripper is currently operating. The icon image represents the grippers motion and updates after each movement.

[Current Position]: Display current position of gripper with 0.01mm of resolution.

[Current Status]: Display current status of gripper, including [STANDBY], [RESET], [CLOSE] and [OPEN].

Icon: The image updates whenever the position of gripper is changed by 1mm, the position of the gripper in the icon will follow the changes, which will be displayed after the motion has finished.

● Auto

The [Auto] tab lets the user test the motion procedure. The [Auto] tab is shown in Figure 5.4, which includes three sections: (1) Auto Execution Data Setting, (2) Total Cycle Counts and Time, and (3) Auto Execution Buttons.
Figure 5.4 Auto tab

(1) Auto Execution Data Setting

Provides 60 fields in which the user can input a Motion Type and Motion Data. This can be used to test whether the motion procedure is errorless at the interface.

(2) Total Cycle Counts and Time

Displays the total cycle counts and elapsed time during the current motion.

(3) Auto Execution Buttons

The Auto Execution Buttons on the [Auto] tab are as follows:

[Clear]: Clear motion data fields for all 60 data sets.
[Setting]: Set up repeated execution times, single cycle counts and log functions.
[Start]: Start automatic operation procedure.
[Stop]: Stop automatic operation procedure.
[Abort]: Abort automatic operation procedure.

(Note: The automatic operation sequence must be cancelled during execution in order to switch back to manual operation.)

5.3 Message Display Field

The message display field shows the relevant information pertaining to the operation procedure, for example: loading parameters or failure to load parameters, send motion command, write or read memory, memory position motion, file saving route, file retrieving, mistaken operation or unusual status etc. The message display field is shown in Figure 5.5.

[Figure 5.5 Message display field]
6 Operation Procedure and Cautions

6.1 Open Program

After installation has been completed, open the program [ElectricGripper], this can be found through the start menu. [Start]→[HIWIN TECHNOLOGIES CORP]→[HIWIN Electric Gripper]→[ElectricGripper]. This will open the human-machine interface.

![HIWIN ElectricGripper](image1.png)

**Figure 6.1 HIWIN ElectricGripper**

![Start HIWIN ElectricGripper](image2.png)

**Figure 6.2 Start HIWIN ElectricGripper**

After executing the main window of the human-machine interface will be displayed. In this window the user can connect to the Electric Gripper, begin operations and adjust any settings related to their motion needs.

If the user wants to close the program, click [File]→[Exit] or click the [X] icon at the upper right corner of the window.
6.2 Toolbar

There is a [Toolbar] at the top of human-machine interface, which includes [File], [Setting], and [Help].

[File] can be used to save and read the motion. For the users who often change the motion of the Electric Gripper, a simple backup of the motion into a file will help manage the application of different demands.

[Setting] → [Com Port] can be used to select the communication port, this will be explained in detail in Section 6.3 in detail. [Parameter] can be used to set up relevant parameters of the Electric Gripper, such as [Reset Velocity], [Reset Motion No.], [Object Identify], and [Object Limit] etc., which will be described as follows.

[Reset Velocity]: is the velocity of the Electric Gripper when returning to the zero point. It can be adjusted when the user has special demands, although it's not recommended to change this value.

[Reset Motion No.]: is used to reset the motion number saved in the memory, in order to supply the automatic application with fewer I/O numbers. For example, if the PLC with only 4 OUT is used to control the gripper, set Reset as motion 15, then Reset I/O can be set as full On, in order to carry out Reset upon starting.

[Object Identify]: allows the user to select [Unusual Status] or [Object Identify] mode, different OUT signals will have different expressions. Please refer to the electronic catalog of electric gripper and controller for the meaning of I/O signal.

[Object Limit]: There are 3 sets with maximum and minimum limit as the parameter of [Object Identify] mode. If the user sets up [Object Identify] mode, and the electric gripper grips the object within maximum and minimum limit, then the HOLD foot location will be HIGH. For example, if [Object 1] (Min) is
22.00 and [Object 1] (Max) is 26.00, when the gripping position is within 22.00 and 26.00, the outputted HOLD will be HIGH. Please refer to the electronic catalog of electric gripper and controller for the meaning of corresponding I/O signal.

<table>
<thead>
<tr>
<th>NO.</th>
<th>Parameter Name</th>
<th>Parameter Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>P7</td>
<td>Reset Velocity</td>
<td>6.25</td>
</tr>
<tr>
<td>P10</td>
<td>Reset Motion No.</td>
<td>31</td>
</tr>
<tr>
<td>P12</td>
<td>Object Identify</td>
<td>1</td>
</tr>
<tr>
<td>P35</td>
<td>Object1 (Min)</td>
<td>9.00</td>
</tr>
<tr>
<td>P36</td>
<td>Object1 (Max)</td>
<td>11.00</td>
</tr>
<tr>
<td>P37</td>
<td>Object2 (Min)</td>
<td>0.00</td>
</tr>
<tr>
<td>P38</td>
<td>Object2 (Max)</td>
<td>0.00</td>
</tr>
<tr>
<td>P39</td>
<td>Object3 (Min)</td>
<td>0.00</td>
</tr>
<tr>
<td>P40</td>
<td>Object3 (Max)</td>
<td>0.00</td>
</tr>
</tbody>
</table>

Figure 6.4 Parameters for setting

There is an electronic technical manual located under Help→[Content]; Help→[Website] can be used to go to HIWIN's official website, where users can inquire about online products and specification. If the user has any demand for more product information or has any questions, HIWIN can be reached via telephone or via e-mail. Help→[About] is the human-machine interface software and copyright statement.

6.3 Connection and Initialization

- **Select COM Port**

I In order to transmit the signal between the computer and the controller, it is necessary to set up the line between them. The first step is to select the communication port after launching the program, select Setting→[COM Port] in Toolbar. Verify that the COM Port option is available and is connected to the controller, example shown in Figure 6.5.
The number of port connected the controller can be confirmed by [Device Administrator], such as Figure 6.6. The [USB Serial Port (COM4)] under [COM] is the port connected to the controller.

If the current communication port connected to the controller is (Com Port 4), then select [COM4] to transmit the signal. After selecting, [ □ ] it will appear beside [COM4]. The field of [COM Port] will display the current port. The computer will receive and transmit the signal to this port.

- **Model Type**

The human-machine interface can correspond to three different kinds of Electric Grippers (XEG-16, XEG-32, XEG-64). In order for the controller to receive the signal correctly, it is necessary to select the model type of Electric Gripper. This step can affect the parameters sent by the computer. If the selection is wrong, then the Electric Grippers motion will be unusual, for example, it may be unable to reach the setting positions etc.

Click [Model Type] to display a drop down menu, and select the Model Type required. If XEG-32 Electric Gripper is required, then select [XEG-32]. After
selecting the Model Type of the Electric Gripper, the Model Type will be shown in the block beside [Model Type], see example in Figure 6.7.

![Figure 6.7 Select Model Type](image)

**Connection Start**

After the COM Port and the Model Type are set, the connection from computer to controller can be initiated. Click [Connect ON] at the right of [Model Type], the status will be changed from [Disconnect] to [Connect]. The computer will send a signal out and wait for the response from the controller. If communication between computer and controller is successful then the status will be changed from [Connect] to [STANDBY], and the message field will display [parameter has been sent and the command has been loaded]. On the contrary, if communication has failed then the status will be changed from [Connect] to [Disconnect].

![Figure 6.8 STANDBY is shown for correct connection](image)

If the user wants to disable the connection, then click [Connect OFF], the status will be changed from [STANDBY] to [Disconnect]. Under the Disconnect status, the human-machine interface will not allow the user to transmit a signal, and all operational commands will be invalid. Generally speaking, after the work is finished, it is suggested that the user disconnects the human-machine interface and the driver to prevent any unwanted changes to the system or files.
- **RESET**

After the connection is finished, initialization should be ran in order to get the correct gripper position information. When [RESET] is clicked under [Connect] status, the electric gripper will be initialized. During initializing, [RESET] will be shown in [Current Status]. After the initialization is finished, [1.00mm] will be shown in [Current Position] and [STANDBY] will be shown in [Current Status]. It will take some time, but initialization only needs to be ran right after the connection has been established.

![Figure 6.9 During Reset and Finished Reset](image)

6.4 **Motion Command**

In order to accommodate for the various motion demands by users, the human-machine interface provides a wide range of configurable operations. Such as: JOG, ON/OFF mode and absolute position mode, velocity and acceleration, push velocity and gripper force, write and read of Electrically Erasable Programmable Read-Only Memory (EEPROM), memory operation etc. The users can set suitable parameters in accordance with their own demands. The setting method and procedure for altering parameters will be described in this Section.

- **JOG**

[JOG] mode allows the user to move a fixed motion amount once. As the user clicks [Open] or [Close], the gripper will move a fixed motion amount by the velocity
level shown at the right. When the user holds [Open] or [Close], the gripper will move a fixed motion amount continuously by the velocity level shown at the right, until the user releases [Open] or [Close]. There are 10 levels of velocity, and the level can be selected from the right-hand slide bar or select from [Vel.(level)] directly.

![Figure 6.10 JOG block](image)

- **Motion Test**

  The user is able to use [JOG] mode to move a fixed motion amount once. The function of every parameter has already been mentioned in the Chapter of Interface Outline. It is noted that when [Direction] is the absolute position, the electric gripper will be fixed in the field of [Position]. In addition, [Position] and [Gripping stroke] are two different concepts. [Position] represents the range of moving status of the gripper, and [Gripping stroke] represents the range of gripping status of the gripper. The gripping status will follow the moving status. For example, if the user sets [Position] as closing 10.00 (mm) and [Gripping stroke] as 1.00 (mm), the gripper will move 10.00 (mm) inwards at the moving status, and then move 1.00 (mm) inwards at the gripping status. Total movement will be 11.00 (mm). Moreover, only when the gripper grips the object in the gripping status, it will send out the grip signal. Similarly, [Motion speed] and [Gripping speed] correspond to the velocity at the moving status and the gripping status, respectively. [Acceleration] can be used to set the acceleration of the gripper at high, middle, low, and uniform. Generally speaking, it is suggested that the user selects middle acceleration to get a smooth motion. [Gripper Force] is used to input the gripping force as the proportion of full gripping force. Please refer to the electronic catalog of electric gripper and controller for the detailed range of the gripping forces.
After all parameters are inputted, the user can click [Execute] to move the gripper. If the user wants to remove all parameters, then click [Clear].

While carrying out the motion, [Current Status] will display the current status of the gripper. When the direction of the gripper is open, [Current Status] will display [OPEN]. When the direction of the gripper is close, [Current Status] will display [CLOSE].

After the motion is finished, [Current Status] will display [STANDBY]. Meanwhile, [Current Position] will display the current position of the gripper. The user can confirm whether a fixed position is arrived or not.
Figure 6.14 After the motion is finished

If the user wants to write the data into memory for I/O operation before disconnecting, the [Data Slots] function needs to be used. Item one of [Data Slots] lets the user to select data number. Item two is used to execute the motion for the data number shown in item one. If there is no data in the memory, no motion will be carried out. When item three of [Write Data to Mem. Table] is clicked, the current parameters in [Motion Test] will be written into the memory table.

For example, the user has already inputted the following parameters in [Motion Test]:

- **[Direction]**: Absolute
- **[Position]**: 30.00
- **[Gripping stroke]**: 0
- **[Gripping speed]**:
- **[Motion speed]**: 80.00
- **[Acceleration]**: Middle
- **[Gripper Force]**:

After [Data3] is selected, when [Write Data to Mem. Table] is clicked, this motion will be written into [Memory Table]. It is noted that this motion is only saved in the human-machine interface, which has not been inputted to the memory of the controller.
Please click [Toolbar]→[Setting]→[Memory Table], open [Memory Table Setting] window. This window will list the Motion Name, Direction, Position, Gripping stroke, Gripping speed, Velocity, Acceleration, and Gripper Force etc. The user can edit the parameters in the table directly, or input the parameters in [Motion Test].

![Memory Table Setting Window](image)

Figure 6.16 Memory Table Setting Window

After every parameter is inputted into the memory, click [Upload] at the right hand side of [Memory Table Setting] to write the motion into the memory. At that time, the message field will display [the written command has already been sent]. Click [Download] to read the current motion into the current memory table.

![Upload/Download the content of memory](image)

Figure 6.17 Upload/Download the content of memory
When the user has edited current motion, click [File]→[Save] to back up the motion in [Memory Table] into the file of .hweg. [File]→[New File] is used to save another new file of .hweg. If the user wants to read an old file, please click [Old File] to open the old file of .hweg. After it is finished, the message field will display [successful file reading] and the motion of [Memory Table] will be changed to the file of .hweg.

![EX1.hweg](image)

Figure 6.18 .hweg file

### 6.5 Auto Operation

The user can use auto operation to execute a series of motion by the gripper automatically. This page provides [Motion] and [Delay] commands, so the complicated automatic procedure can be achieved through suitable combination. If the user plans to control the gripper motion by the way of I/O, this page allows the user to test whether the motion procedure is errorless automatically. The auto operation pages selectable settings are the motion number, repeated cycles and log function. If the user wants to record the status of automatic operation, the log function option can be used. The proper way of setting up the auto page will be described in this section.

#### Auto Data Setting

[Auto] page can list the motion in a table. The first field is [No.] for representing the motion number to be carried out in series. For example, after the motion of No. 1 is carried out, the motion of No. 2 will be carried out etc. until finishing. There are 60 sets, so the user can input a maximum of 60 motions.

The second field is [Motion Type] that offers two motion types, [Motion] and [Delay]. [Motion] represents to carry out the motion which has already been written into the memory. [Delay] represents to stay in current position for a certain time. The third field is [Motion Data]. When the second field is set to [Motion], the third field is
used to select the motion in the memory. When the second field is set to [Delay], the third field is used to select the delay time. For example, when the motion of [Data1] is open 1.00 (mm) and the motion of [Data2] is close 1.00 (mm), and when [No.] 1, 2, 3 is [Motion ]→[Data1], [Delay]→[10ms], [Motion]→[Data2], respectively, the gripper will open 1.00 (mm), wait for 10ms, and close 1.00 (mm).

![Figure 6.19 List of Auto Operation](image)

- **Advanced Setting**

  The user can use [Advanced Setting] under [Auto] to set the repeat times and Log function. [Repeat Setting] can be used to set numbers of the cycle. If [Log Function] in [Log Setting] is selected, the recorded Log file will be saved in [Log File Location]. The user can use these options to assess and control the automatic time cost.

![Figure 6.20 Advanced Setting](image)

- **Execute Auto Operation**

  After the user sets the motion, click [Start] to carry out the motions listed in the table. On the contrary, if the user want to remove all motions, click [Clear]. In the
automatic operation, when [Stop] is clicked, the gripper will stop the execution until [Start] is clicked again. When [Abort] is clicked, the gripper will stop the execution. When the user clicks [Start] again, the motion will be carried out from the beginning.

Figure 6.21 Auto Operation Options

[Total Cycle Counts] under left corner of [Auto] page represents the execution counts of cycle. [Total Cycle Time] under left corner of [Auto] page represents total execution time from the beginning.
Appendix: Quick Operation Procedure

This appendix provides quick operation procedure to the user having no time to study the technical manual. Through the procedure in this appendix, the user can operate the electric gripper quickly for field application of automation. Certainly, this appendix only provides a simple example. If the user wants to explore the other applications beyond this appendix, please read the relevant chapters and revise the parameters, in order to reach the best results.

● Service Condition

Before operating in accordance with this appendix, the user needs to confirm whether the following conditions are satisfied. If these conditions have not been satisfied, please set up the parameters in accordance with relevant chapters of technical manual.

☑ The system requirements have been satisfied (refer to P.1).
☑ The human-machine interface software of [HIWIN Electric Gripper] has been installed.
☑ The circuit of the electric gripper, controller, and PC has been connected.

● Example of Use

Assume the use situation of the electric gripper:

- The width of object is 15.00 (mm)
- Two demand motion, one open and one close.
- Grip the object inwards.

The setting can be finished in accordance with the following operation procedure.
Operation procedure

1. Open [Toolbar]→[Setting]→[Com Port], select the communication port.

![Select the communication port](image1)

2. Click the menu beside [Model Type], select model type of the gripper.

![Select model type of the gripper](image2)

3. Click [Connect], wait for the response of [STANDBY].

![Connect](image3)

4. Click [RESET].

![RESET](image4)
5. Set the parameters of close motion first. In Motion Test, select [Close] for [Direction], [Position] is 0, [Gripping stroke] is 20.00, [Gripping speed] is 1.00, [Acceleration] is [Uniform], and [Gripper Force] is 100.

![Parameter Setting](image)

Figure A-5 Parameter Setting

6. Click [DATA] and select [Data1].

![Memory Position](image)

Figure A-6 Memory Position

7. Click [Write Data to Mem. Table].

![Write Data to Mem. Table](image)

Figure A-7 Write Data to Mem. Table

8. Then set the parameters of open motion first. In Motion Test, select [Absolute] for [Direction] and maximum 32.00 for [Position]. [Gripping stroke] is 0.00, [Motion speed] is 20, [Acceleration] is [High].

29
9. Click [DATA] and select [Data2].

![Figure A-9 Memory Position](image)

10. Click [Write Data to Mem. Table].

![Figure A-10 Write Data to Mem. Table](image)

11. Open [Toolbar] → [Setting] → [Memory Table].

![Figure A-11 Open [Memory Table]](image)
12. Click [Upload] on [Memory Table] window.

![Memory Table](image)

Figure A-12 Write into memory

13. Switch to [Auto].

![Auto Switch](image)

Figure A-13 Switching

14. For [No.] 1, [Motion Type] is [Motion] and [Motion Data] is [Data1].

![Motion Data](image)

Figure A-14 Set motion content

15. For [No.] 2, [Motion Type] is [Motion] and [Motion Data] is [Data2].

![Motion Data](image)

Figure A-15 Set motion content
16. Click [Start], confirm the gripper motion.

![Start Stop Abort](image)

Figure A-16 Start auto operation

17. Click [Abort].

![Start Stop Abort](image)

Figure A-17 Abort auto operation

18. At this moment, please key in 1, 2 of external I/O and START in accordance with required interval (such as 10 seconds), it will be able to open and close the gripper automatically.
Electric Gripper

Software Operation Manual